0 Interrupt Count no matter what HDMI source


I have tried the following devices and none have resulted in an interrupt count above 0:
-Fire TV
I have tried two different hdmi cables as well just to make sure. I have messed with settings and tried doing a factory reset through the app and by holding the button on the front…

Cannot see any video on the preview window

Also - I am trying to view the video from both VLC application and by the mini window on the web console.

From the webconsole i am seeing the following error when pressing any button:
“TypeError: vlc.playlist is undefined”

when going into VLC, i select Media -> Open network stream -> “rtsp://”

But the screen only shows black with the VLC cone.


My friend:

  1. interrupt count =0 it means the video source is not in ,could you give me a screen shout about the status ?

2.If the source is not in ,the VLC rtsp:// is a black is correct.

  1. The firefox Upgrade frequently course some computer can not view the Preview window.

4.How about the input video ? 2K? 4K? 1920*1080@60P ?

In order to save time and get better understanding of the problems, please provide the
information as below, this will help us to get a solution faster.

a. The full page Screenshots of status
b. The full page Screenshots of media
c. The full page Screenshots of access
d. The output information about the Video source.(1080P_60 or 1080i_50 ? Camera or STB Box? )

have a good day.


All inputs are 1080p. I have tried @30 and @60 from computer.

Here are the following screenshots - i can’t figure out how to upload attachements.


hello my friend:

It looks setting is not bad . Maybe the box brocken when on shipping.
if you buy it on amazon , we need return it send another one box to you .
Could you send a private message about you order and address ?

Have a good day.


I have the same problem


my frined:

please follow to check it :slight_smile:
1.Change another HDMI source .
2.Change the HDMI cable.
3.The FBE200 not suppor over 1920*1080@60FPS ,if you use 2K, 4K, it will not work.

If you have any other question, please feel free to contace me.


I am using Firefox and IE on win10, every time I am getting “TypeError: vlc.playlist is undefined”. Can you tell me, where my error? VLC media player installed. Broadcast video is supported.


Google Chrome there is a useful plugin IE Tab for live preview on fbe200

Кстати, Вам, возможно, это будет полезно



I have the same problem, actually almost…

It was working for about 2 weeks then it stopped doing so and has shown after reboot Interrupt count: 0 as well as wrong Video info which was not corresponding to the HDMI source.
A firmware upgrade didn’t help.
After trial and error, with rebooting, reset to factory values several times and downgrading firmware it started to work again. Last thing I did was a downgrade to 20170412 and while I was going to do an upgrade it started to work again after I flashed the lib of the 20170608.
Now, it stopped to work again :frowning:

As to my previous trial and error, it doesn’t seem to be a hardware fault. The video info shows 1766P60 while the HDMI source is set up as 720P25. Even after rebooting. I tried different sources and HDMI cables as well.
Anything else I can try @admin ? This time it worked for a week only