EnglishFrenchGermanItalianPortugueseRussianSpanish

About YouTube video distribution

はじめまして。
FBE200を購入しました。
YouTubeでライブ配信をしたいです。
データは問題なくYouTubeへ送信されているようです。
しかし、プレビューが表示されなく、配信が開始できません。
VLCプレーヤーでは、表示されます。
設定を教えてください。

尚、同じ動画で他社のストーミング機器を使えばYouTubeで配信できます。

Nice to meet you.
I bought FBE200.
I want to do a live distribution on YouTube.
The data seems to be sent to YouTube without any problems.
However, the preview is not displayed and the distribution cannot be started.
In VLC player, it is displayed.
Please tell me the settings.

The same video can be distributed on YouTube if you use a storming device from another company.

My dear friend

I don’t quite understand the preview and distribution you said.
Can you give me some pictures and explain them?

have a good day
Jimmy

I will attach a photo that shows the status of the sent email.




The above picture is the setting screen of FBE200 and the screen that can be played on VCL with the setting.
However, although the data has been sent to YouTube, the screen does not display the video.
Also, if you continue sending for a while, sending from the FBE200 will stop.
It happens on an irregular basis.
We deliver it 24 hours a day, so I would like to fix the cause.
Thanking you in advance.

My dear friend

1)Preview is not allowed after the start of YouTube live broadcast, which is the reason for YouTube platform.
You can refer to YouTube’s help tutorial
https://support.google.com/youtube/answer/6088828?hl=en

2)Can you give me a screenshot of the background management interface when the fbe200 stops working?
This helps me to find out the reason more quickly.
You can also try to open the watchdog function of fbe200 to solve your problem.

have a good day
Jimmy

I can’t preview the YouTube live broadcast.
Therefore, the YouTube live distribution start button does not become active.
If you can’t press the button, you cannot start YouTube live broadcasting.

If you change the resolution of FBE200, a message will be displayed on YouTube if the resolution is different.
It seems that the data being sent is recognized as a video.

Below is the screen when no data is sent.
The orange access light on the FBE200 is flashing slowly.


It flashes rapidly when data is being sent.
I also turned ON Soft Watch Dog.

I am still connected to the internet and sending data to YouTube.
You can check it remotely.






Thanking you in advance.

My dear friend

It’s possible that your bitstream is set too high.
Your upload bandwidth is lower than the fbe200’s code stream, so YouTube can’t fully recognize the video.
You try this setup:

Maybe we can have TeamViewer sometime. I’ll help you with it remotely

have a good day
Jimmy

I changed the settings,
YouTube cannot fully recognize the video. I’m going out now.
I will connect it as it is.
Thank you for your continued support.

Currently, YouTube doesn’t fully recognize the video.
The current setting screen is attached.
Thanking you in advance.

My dear friend

You try to set the resolution to 1208 * 720 for testing

have a good day
Jimmy

I tried various combinations of Encode profile, Resolution, Bitrate (kbps), but never succeeded.
On another machine, Encode profile: High profile, Resolution: 1920 x 1080p, Bitrate (kbps) 4000kbps, 30ftp.
This setting on the FBE200 does not succeed.


Thanking you in advance.

If left untouched, the following message will be repeated every few minutes.
1.The stream is in very good condition.
2.YouTube is not currently receiving data for this stream. If there is a problem, check if the stream is being sent and the correct stream key is set.
3.The encoder is sending data faster than real time (multi-second videos are being sent every second). Limit live video uploads to about 1 second per second.

Any advice would be appreciated.

My dear friend

1)Have you tried to use VLC to monitor RTSP streaming?
Maybe there is a problem with the fbe200’s streaming output

2)Please try to restore fbe200 to factory settings for testing.

have a good day
Jimmy

I have restored the fbe200 to factory settings.
If you press main stream, an error will occur.
It cannot be played from the management screen of fbe200.

Start the VLC application directly from your computer and set the URL to play.


Thank you for your advice.

It cannot be distributed on YouTube.

Same as last time.
If left as is, the next message will be repeated every few minutes.
1.The stream is in very good condition.
2.YouTube is not currently receiving data for this stream. If there is a problem, check if the stream is being sent and the correct stream key is set.
3.The encoder is sending data faster than real time (multi-second videos are being sent every second). Limit live video uploads to about 1 second per second.

My dear friend

We can make an appointment for TeamViewer, and I will set FBE200 remotely. Is that ok?

have a good day
Jimmy

Please set it remotely.
What should I do?
FBE200 is connected to the Internet.
Thanking you in advance.

My dear friend

Are you still online?
I have already written to you through the forum

have a good day
Jimmy

The FBE200 is connected to the internet.
Video is also output from HDMI.
You can reset everything.