Cannot connect to Wifi on FBE200


I have been trying everything and cannot connect to Wifi


hello John:

here is the User manual.

if you found the wifi can not connect ,try to set the router to 2.4G, sometimes the router only give out 5.8G wifi.

FBE200 IPTV Encoder Manual-改-2016-12-26.pdf (7.5 MB)

if you have any question ,feel free contace me.


My friend John:
Can you send me a screenshot of the settings?
Then I will help you how to correct it .



Neither my router or any wifi device even see the encoder.

I also have a 2.4g router not seeing the wifi from the encoder.





Wifi settings attached


Hi John:

is your router gateway is ?

if it is sure ,you need to set it in wifi gateway(, and reboot .


Same with me.can’t detect device wifi



I think if admin can make a video tutorial how to setup is better to us.


ok, I get a photo teach for you.


Hi Irismedia

I eventually configured the IP encoder.

You cannot see the IP encoder directly. You have to work through a Router.

Make sure that the router gateway (set on router) is set so that it can see the IPTV encoder. Wifi netmask
wifi gateway

Setup your device to log into the router. type the iptv address in your bowser. You should then see the login screen.

It then works very well.

Kind Regards


hello my friend:

You need to do you 4 step:

Step1 : find out you local computer wifi ip address or phone wifi address, please follow this :slight_smile:

it is like this:

you need to write it down like this:
geteway :

Step2: Add the 192.168.1.X network to your computer

Step3: Use the RJ45 connect the Computer and encoder

  1. connect the Computer and encoder
  2. login in

Step4: Set the wifi ip address of your encoder

if you found the Step1 ip address is
than you need to set the encoder wifi
geteway :

Than save and reboot your encoder ,it will be work great .
Have a nice day .



Also make sure “Client isolation” mode is not enabled on the WiFi router! If you have “Client isolation” enabled on the router, and both FBE200 and your laptop are connecting to the same WiFi, the laptop and FBE200 will not be able to connect to each other because router isolates them.