Cannot HTTP connect to FBE200 Web Manager

I just got the device and I was able to succesfully login into the Web Manager once at

From that moment on there is NO WAY to reach the Web Manager again as the page always times out.

If I ping the IP it is online.
Also WireShark shows me all the TCP/UDP packets.

I already tried disconnecting the device, resetting it, nothing solves the issue!

Please is there a way to SSH or Telnet it?

My dear friend

Telnet account password is internal secret and cannot be disclosed.
Please check if you have the same IP device as the encoder in your LAN.

have a good day

Hello, i also have this problem, although the box worked for one day perfectly. But i switched the Muxer from ffmpeg to vlc and after this i could not connect to the box anymore if HDMI is connected. Sometimes a screen appears but only very short and without any information, the next second you cannot connect anymore. Once you plug off HDMI you can connect to the box again. Then i switched back to ffmpeg muxer and it worked again.

I guess the vlc muxer is broken in this version, so the box crashes and resets permanently if HDMI signal is detected and the muxer should start working. If HDMI is not connected the crash does not seem to occur.

My firmware is: E265-20191212-HLS

Unfiortunately no matter whether I have the HDMI cable plugged in or not it can’t be reached.

When you say same IP you mean


? :thinking:

The first install has worked for me differently. I have a network with a 192.168.0.x net and the FBE was set originally to . I set my notebook/pc to and then i could access the FBE to change the IP to DHCP (or fixed within the local network) and then set my notebook back to DHCP. I only needed to check my router for the IP that was accessed to the FBE after reboot and then fixed it in the router config.

Nevertheless, the TX muxer problem has nothing to do with the initial install. Maybe other users with the same firmware have the same problem after switching to VLC muxer. My older FBE200-H264 works fine with VLC muxer.

@elafynoh what firmware version do you have?
Mine is from December 2019.

Btw I can somehow reach the Web Manager again, but it’s kinda tricky.
I have to disable and enable the Ethernet connection into Windows…

@Jimmy what if I have no audio coming from the HDMI connection?

I have E265-20191212-HLS and strangely i currently have some problems while trying to stream to Youtube and changing some parameters. The FBE sometimes isn’t available via webinterface. but i need to do some more tests.

@elafynoh same version.

Also I noticed that the device does NOT apply my changes into the Media section.

Ie. if I change the Audio encode or if I want to enable (audio) resampling.

This worked for me, at least to change to 256 Kbits after hitting the APPLY button.

Lol it is weird that the behaviour changes from user to user.

@Jimmy switching to a TS over IP stream gives me back the HDMI audio.

@Cr4z33 Is fbe200 working now?

@Jimmy it is streaming, but I still cannot reach the Web Manager succesfully…

Can we do TeamViewer?
Let me check it for you remotely.
It may be the reason for your computer network settings.

Sure, but let me know your working time and timezone first so that we can set by PM a TeamViewer session. :smiley:

I still do have the problem, once i switch to vlc muxer the box web interface cannot be accessed anymore. I need to plug off the hdmi and then switch back to ffmpeg muxer.

My dear friend

Please upgrade the latest firmware and restore the factory settings, then test again.

have a good day

My dear friend

I work from 10 a.m. to 6 p.m. Chinese time

have a good day

@Jimmy alright can we meet tomorrow at 2:30 PM (Shenzen time)?

If yes I send you the details by PM just 30 minutes before. :grin: