EnglishFrenchGermanItalianPortugueseRussianSpanish

Cannot HTTP connect to FBE200 Web Manager

Hello, i have the firmware E265-20191212-HLS , which is not available anywhere via download and also no newer versions. The device was new and set up two days ago.

@Cr4z33 OK, no problem

My dear friend

Sorry, I read the wrong firmware version number and thought it was before 2018.
Now your firmware is up to date.
I will test your problem and fix it.

have a good day
Jimmy

Please give me the screenshot of your fbe200 background management interface, OK?

@Cr4z33
@elafynoh

Please upgrade this firmware and restore to factory settings, then test again.
EApp.bin (3.8 MB)

@Jimmy I forgot I actually cannot access the Web Manager at all so what if I open an external Telnet connection for you?

Would you be able then to flash it that way with your admin access? :thinking:

@Cr4z33
Yes, no problem

Or we can do TeamViewer

After disconnecting the HDMI cable, can’t you access the Web Manager?

Many thanks, switching to VLC muxer now works including HDMI connected and streaming active.

In the future, you are welcome to raise the bug of FEB200 or the function you want to add.

@Jimmy sorry for the late reply, but I’ve been away for some days.

I had to find out that if I change the HTTP TS to IP port then ALSO the Web Manager port changes…

Now I am perfectly able to login, but you people at FMuser should state that in capital letters lol!

Also the firmware upgrade was not possible if you were coming from the December 2019 revision.
So I had to downgrade to June 2019 revision first and then I was able to apply your fix BIN.

For the time being thank you for your support and I hope now I can go on by setting up the device finally. :smiley:

@Jimmy something is not right with either your device or your firmware.

I am having issues again at trying to login.
I get ERR_CONNECTION_REFUSED and this is happening with factory default settings (so no other password or port).

Can your computer Ping 192.168.1.168?

Yes it can.

Also Telnet was working before (asking of course for login).
Now it simply refuses the connection…

OK had to insist a little more and finally have it running.

Now can someone tell me if there’s a way also to watch from a last gen Android smartphone?

Tried with VLC for Android both HTTP and RTSP address without success.

I used both ffmpeg and vlc muxers.

My dear friend

  1. Is your fbe200 working now?
    2.If the app supporting streaming media video is used on the mobile phone, the streaming video of fbe200 can be played normally.
    The premise is that the mobile phone and the fbe200 are in the same network.

have a good day
Jimmy

@Jimmy what Android app did you test succesfully to be able to watch its stream?

I ask because my smartphone (Samsung Galaxy S20 Ultra 5G) is in the same network indeed.

My player is MX player
http://mx.j2inter.com/

I’ve also tested VLC. It can be played

@Jimmy OK and what encoding settings are you using?
H264 or H265? ffmpeg or vlc?