Configure UDP on FBE200


Summary: UDP Uni-cast or Multi-cast not working on FBE 200.

I have a FBE200 with Firmware E264-10270809. I am not able to stream UDP uni-cast or multi-cast. I have tried various things, with just main stream enabled (disabled ext and 3rd). I have also tried with setting rttp disabled drop-down. And, I reboot after each configuration change.

In all cases, I do not receive UDP stream at my VLC decoder. I also have wireshark and do not see UDP packets.
However, even when configured for only UDP, I still can decode RTSP stream as shown in the attached VLC dialog. It seems that the FBE200 configuration is changed on status page (as shown), but it never has effect.

VLC streams


My friend:

it looks the HDMI input is nothing.

1.What is the source.
2.Check the HDMI cable.


My frined:

Try to do these:

  1. Only use Multicast or Unicast in one time . only one enable.
  2. Change TS Muxer form VLC to FFMPEG.


Changing the TS Muxer to ffmpeg worked.
Can you tell me what is the difference between vlc and ffmpeg muxer, in this case?


My friend:

if you use multicast or Unicast,There have VLC mode and ffmpeg mode.
Some decoder use VLC mode, Some decode use ffmpeg mode.

have a good day.