Configuring FBE200 for Wowza RTMP Streaming


Wowza has provide the following info for URL Push streaming

RTMP Server: rtmp://xxxxx
Port: 1935 (default)
Stream Name: xxxxx (alpha numeric)
Source User: xxxx
Source Pwd: xxx

I mapped the above under FBE200 ‘Access’ - Classic Mode as best as I could. But the streaming is not working. Wowza says no video input detected. Any help appreciated.

Stream to Wowza

my friend:

if you use classic mode. RTMP Server: rtmp://xxxxx remove the rtmp://
just use ip address

have a good day.


Thank you for the prompt response. More questions:

  1. can I configure FBE to support two streaming services? Assuming I have a good Internet connection with at least 10 Mb/s upstream bandwidth. What I’d like to do is broadcast an event on two streaming services simultaneously.
  2. if it cannot support two streaming services simultaneously, can I at least choose one or the other at any given moment? And what is the configuration sequence? Do I have to disable one first, reboot, enable the other, and reboot?


Tomlee - I configured the FBE per your instructions to use the RTMP server IP address. Still no video.


By the way, FBW works fine with UStream - configured using the URL mode.


My friend:

Yes the Fmuser FBE200 support 3 stream work same time.
Follow this:
1.Just set the Main stream , Ext stream, 3rd stream to different colud Platform.
2.Enable the Main stream , Ext stream, 3rd stream.
3.Reboot and wait 5-10 minutes.

Have a good day.


I followed your instructions to setup 2 streams - Main to UStream (it works!) and Ext to Wowza (this does NOT work).

Wowza provided the following settings for streaming:
Primary Server: rtmp:// (
Host Port: 1935
Stream Name: 6b285047
Disable Authentication: No
Source Username: client23323
Source Password: ••••••••

On the FBE, I entered the settings for Ext stream as follows:
RTMP Server:
Host Port: 1935
Application: live (the default entry that was there)
Stream: 6b285047
User: client23323
Password: ******** (same as above)

Wowza says there is no video input detected. I know FBE is working since I am able to see streaming video on UStream (which I configured in URL mode, with no authentication).

What could be the problem?


CORRECTION TO MY MESSAGE - since I am using RTMP, I did the FBE settings under Main RTMP and Ext RTPM. Not Main Stream and Ext Stream.


My friend:

it looks fine ,but how it not work I have no idea now.
Do you had contact the wowza support ?
Maybe they have some special setting.

have a good day.


I disabled source authentication and used URL Mode to configure FBE and now everything works. In the URL mode, I specified the rtmp://server details/stream name as the URL.

Still would like to use source authentication. Any help?


tomlee - you have a good product but without good documentation and support, I am afraid you will lose out to other products like Z3Stream.

For my problem, I contacted Wowza tech support and they think the authentication string your box is sending may be the issue, since without authentication everything works. Can you fix this issue?

Also, when connected to LAN, is the wireless automatically disabled? When your box is a bit far from the wireless access point, it doesn’t work well.


My friend:
Thank you for the advice, we will Feedback this situation to the engineers, but according to the situation of other platforms, this certification is working well, Now we are not very clear why it does not work in wowza.

have a good day.


hello i need to set my streaming iptv box


How do you want to use ?

youtube ? facebook ? or local network?


My friend:

Yes,please send me a PM about you teamview ID.



I don’t have FBE200, but before purchacing I would like to see how to stream into Facebook and Youtube Live. Is there step by step document or discussion how to to stream into those.

My current TBS2603 might work, but support is terrible, documentation is out-of-date and I can get get only single word answers. I’m looking for product with documentation and support.



My friend:

here is facebook:

here is youtube:

if you have any question.
please feel free to contact us.

have a good day.


My FBE200 Is not working. I need Help ASAP, I’m streaming to Wowza.