EnglishFrenchGermanItalianPortugueseRussianSpanish

Facebook streaming not working

I own a FBE200-H.265-HLS-Wifi

The stream is working for youtube, but not facebook. I have updated to the latest firmware, reset the box and tried again and it does not work. Attached is screenshot of my setup, I’ve also tried URL Mode. I believe the issue is RTMPS.

My dear friend

I’m very sorry,My reply is slow
Because last two weeks was Chinese Spring Festival, I was on holiday

I saw that the Facebook streaming address of fbe200 is wrong. It’s not the rtmps protocol

He should have the same URL server address as Facebook
image

have a good day
Jimmy

Hi friend,

See attached screenshot. I put rtmps but the encoder is adding another rtmp:// to it…

How is this fixed?

My dear friend

No, you didn’t set up rtmps
You need to set up rtmps in access

have a good day
Jimmy

I already did rtmps in access tab, in url mode and in classic mode… it does not work.

Please help, I have big event coming up

We can do TeamViewer
I’ll set up the fbe200 for you remotely

Ok, can you email me your whatsapp?

I have private letter in you

Or you can email me,
fmuser@cantonmade.com

This has been solved, thank you so much!

I may be having the same problem. Please help.


My dear friend

The IP address of fbe200 needs to be in the same IP address segment as your router. Do you have any?

Or we can run TeamViewer, and I can help you solve it remotely

have a good day
Jimmy

I have Teamviewer running already on that computer. Let’s meet as soon as you are available.

Still waiting for your reply. We need to check in with Teamviewer. I’ve emailed you as well.

My dear friend

I’m sorry for my late reply.
Because I’m on holiday at the weekend.

Within 8 hours from now, we can all do TeamViewer

have a good day
Jimmy