FBE200-H.264-LAN Not recognized as HDMI Display


#1

I have several of these encoders and none of them will show up as an HDMI display. I have tested using windows and Mac, multiple HDMI cables, and the last two available firmware.

I have set the default resolutions on the computers to different standard resolutions with no luck.
If I plug any of these laptops into a TV or other HDMI display they recognize it and work instantly.

If I put a distribution amplifier or cross converter in between the computer and the encoder it works perfectly.

Please help!


#2

Connect to a projector (encoders) or PC
Applies to: Windows 10
When you’re in a conference room and need to project, connect your PC using one of the cable connectors in the room, press the Windows logo key + P, and then choose one of the four options:

PC screen only. You’ll see everything on your PC. (When you’re connected to a wireless projector, this option changes to Disconnect.)
Duplicate. You’ll see the same things on both screens.
Extend. You’ll see everything across both screens, and you can drag and move items between the two.
Second screen only. You’ll see everything on the connected screen. The other screen will be blank.

https://support.microsoft.com/en-us/help/27911/windows-10-connect-to-a-projector-or-pc


#3

Thats for the tip SVAN but that didn’t help.

The PCs do not recognize that something is connected to the HDMI port. I don’t believe this is a windows issue, I have connected these same machines to other projectors with no issues.


#4

Anyone have any other ideas?


#5

The hdmi on the encoder is input only. It takes video from a camera or laptop and streams over local lan or internet to YouTube or Facebook and similar services.


#6

Yes, I completely understand that.

But it wont stream video from a laptop if the laptop doesn’t recognize it as an external display.


#7

Oh, I understand. No sure why that should be nothing to do. maybe try connecting the second monitor and setting the resolution to 720 and then connect the device after.