Fbe200 not connect Can you help me

Hello I recently purchased a TVFmuser FBE200 device. I followed the manuals and just needed additional assistance after using various resources online. Please help and contact immediately it’s very important as I am disappointed of the help and support so far as I emailed contacted using contact info provided and so far I have received no response.

I have successfully been able to get the device to connect to my computer device with Ethernet and changed the IP as directed , but I am having difficulty of broadcasting a live stream to a wireless device on my network to view the live stream on a device via VLC player. Please help!

After setting the networks settings as directed to connect PC and device and to access network management I am no longer able to access network management for device.

Hello my friend:

Sorry be late ,when you send the message ,we are on the other side of Earth.
Now is our place is 09:42 AM.

Follow this :slight_smile:
1.Press and hold the Reset key 6 second to set the encoder to factory.

2.login to the network management

3.send me you netwrok In detail ,we will guide you how to do it.

have a good day.

Thank you so much for the reply.

I am quite concerned of sending too much detail over the post. How much info do you need of my network. I have the FBE200 device currently plugged directly into the Ethernet 2 port of my QNAP NAS computer device using RJ45 cable where Ehternet 1 is connected to a networked switch. Once I get into the managment page of the device from QNAP’s firefox web browser using default IP as instructed - and go to Networks and change the IP to 192.168.XX.XXX to according to my LAN setting as instructed from steps 4.1 and I hit set up than restart the FBE 200 and I type into the browser 192.168.XX.XXX or it says it can’t connect or I get routed to the actual devices (i.e. QNAP’s IP settings instead) and unable to access the FBE200 device managemewnt page again until I reset and use

But now as I hit the reset button and attempt to go to agter pressing and holding the reset button for 5 - 20 secs. It seems to no longer reset back to default, and I can’'t access the management page.

Sorry for the long reply. I just wanted to give you as much info as possible. How much info of my network you need from me.

It is necessary to provide the following information:

IP_address, Subnet_mask and Gateway for Ethernet 1 port

QNAP NAS have on_bord switch or router?
IP_address, Subnet_mask and Gateway for Ethernet 1 port

switch or router?

IP_address, Subnet_mask for router LAN port

My QNAP device only has just two ethernet ports for connecting RJ45 cables. Ethernet 1 is connecting QNAP to an Ethernet RJ45 switch has an IP of i.e. (example) 192.168.A.XX- which connects to router LAN 192.168.A.XYZ. Ethernet 2 of QNAP to the FBE200 device (after default I put in a IP of 192.168.A.AB. Where XX, AYZ and ABC are some random manaully assigned numbers I put and 192.168.A - where A is tied to my Local Network IP. Subnet mask for example.

I apologize for any inconvenience as I do not want to provide such info online. Can you direct me from such example. I can follow along.
Ethernet switch is like a hub for connecting mutiple ethernet RJ45 cables. The switch is then connected to a router via ethernet RJ45 cable.

Reply to user : GodSend


:warning: If QNAP NAS have on_bord switch, not router.

QNAP NAS computer device have
IP_address 192.168.AAA.101
Gateway 192.168.AAA.1

IP_address 192.168.AAA.102
Gateway 192.168.AAA.1

FBE 200 have
IP_address 192.168.AAA.103
Gateway 192.168.AAA.1

router LAN port have
IP_address 192.168.AAA.1

Okay, Do I make these changes the IP address and Gateway from the device manager (typing into firefox web browser -to log into web manager:if so what IP do I use because using can’t connect after its changed from default) or from the computer device settings (which is connected to the FBE200 device ie. network work settings-advance settings-etc)?

QNAP just has two Ethernet ports (Ethernet 1 and Ethernet 2 -on board) where Ethernet 1 is connected to a ethernet switch. Then the Ethernet switch is connected to a router.

FBE 200 have
IP_address 192.168.AAA.103
Gateway 192.168.AAA.1

You use 192.168.AAA.103 for connect after its changed.

Do I still need to use and enter somewhere after defaults has changed? Like for the IPV4 settings? What should the IPV4 settings be, after defaults applied?

QNAP NAS Ethernet Port 2 TC/ IPV4 settings
IP Address 192.168.1.XX
Subnet MAsk
Gateway 192.168.ABC.1

Where ABC is the subnet associated with my LAN . And XYZ is a manually assigned from 0-255.
Router LAN port
IP Address 192.168.ABC.1
Subnet Mask

IP Address 192.168.ABC.XYZ
Subnet MAsk
Gateway 192.168.ABC.1

When 192.168.ABC.XYZ is enterred after changing default can’t connect, can’t access manager page and have to reset
IP back to
IP Address

IP Address 192.168.ABC.XX
IP Address 192.168.1.XX

You use 192.168.ABC.168 for connect after its changed.


192.168.ABC.168 does not connect.

I also tried 192.168.ABC.XX

with QNAP

IP 192.168.ABC.XYZ and still doesnt connect.

only default IP works but it seems each time the IP is changed on any of these devices it does not connect.

Reminder, Ethernet Port 2 of QNAP NAS device is connected to FBE200 Ethernet using RJ45 cables, and the Ethernet port 1 of QNAP NAS is connected to Ethernet switch and the Ethernet switch is connected to a router - all connections used with Ethernet RJ45 cables.

QNAP just has those two ethernet ports with internet connection from defaulted at port 1.

On working on it Ok!

Im following last directions and will let you know once connected.

:warning: QNAP NAS have on_bord router? What is QNAP NAS model?

Yes! This is soft swich!!!
2 x Gigabit RJ-45 Ethernet port (Onboard:2, expandable to max 4 ports via PCI-E NIC)

You need to use only one QNAP NAS port for connection.
In QNAP NAS, ports are configured to different subnets (like Lan and Van in the router).


Alrighty, after reading and looking into this, I guess I must play around with the setting and see what fits my set up connection best.

It seems to be working after making the changes you’ve noted to the IP and makin the RJ45 cable connections accordingly.

I appreciate your help so much and I apologize for asking so many questions as this was my first time using such a device.

If you have any suggestions or anything helping to improve connection speed and lag delays let me know- as I’ll just keep playing around with it. But so far it’s good and I appreciate all of your helps - kudos and good job!

Everything must be connected according to your drawing.
You need to use only one QNAP NAS port for connection.
You use 192.168.ABC.168 for connect to FBE200

1 Like

I can no longer log into my FBE 200. I have tried the ip finder search tool.

I have tried factory resetting and going to

My dear friend

Is your computer’s IP address 192.168.1. XX?
Please send me the screenshot of IP finder.

have a good day