Fbe200 not reachable under 192.168.1.168

ipaddress

#1

Hello
I had contact on amazon about my fbe200 I purchases last June (2017). I had no time to activate the fbe200 till now and when I wanted to connect I discovered that the IP 192.168.1.168 is not reachable. I found a similiar problem in the discussions here mentioning a firmware problem with wrong IP address. This did not help either. I tried to scan the whole IP range but the fbe is not responding.
Do aou have any idea how I can find the correct IP? I already did a factory reset with no success.
Best
Chris


#2

hello,Chris, I’m sorry to delay to reply you because we have many messages on this website. We need to check your name and the title to comfim . And we will help you to solve the problem. Don’t worry about it .


#3

how to connect the IP.pdf (5.1 MB)
Please check the PDF. It will guide you how to set the correct IP. Thanks


#4

Hello Erin
The pdf did not solve the problem. the device is NOT reachable on the IP 192.168.1.168!
IS it possible to upload latest firmware via USB port or is this just a power connection?
It looks like the IP is not set correctly on this device.
Best
Chris


#5

Can you open this link to download the newest firmware:


#6

Hi
This does actually not help either. It needs access to the webinterface.
Again I tried everything to access the device on 192.168.1.168.
There is no connection possible. It looks like the IP adress is not correct on this device.
I even ran an IP checker on various networks.
I need an solution to access the backend.
Even reset had no effect!!
Chris


#7

Hello Erin
What kind of picture should I send. The browser window with IP not found?
Sorry Erin, but I am slowly getting tired of repeating the problem. THIS DEVICE IS NOT REACHABLE UNDER 192.168.1.168!!!
This means that I CAN NOT access the webinterface and configure anything.
AGAIN THIS UNIT IS FAULTY AND NEEDS EXCHANGE!
Please tell me where to ship and send me a new unit!
Chris


#8

Hi Chris,

Did you get it solved? I noticed that mine changed from 168 to 171, and I found that out by logging into the router I attached it to.

If you’re plugging it directly into a computer, I’d suggest finding an old router, make sure its on the 192.168.1 subnet, and see what it reports as connected devices

HTH


#9

Hi
Thank you for joining this topic.
I tried everything, even run a 0.0.0.0 ping for hours. This device does not react on any IP, network service scan,…
no private subnets - NOTHING
I am happy for any idea.
support from fmuser sucks!
sorry for mentioning that, but no solution so far.


#10

My friend:

Could you send me your computer IP address screen shot first?

have a good day.
tomlee