HP Elitebook 850G4 to FBE200 not working


#1

Hi Tomlee,

I recently purchased another FBE200 for use in a second meeting room to capture a laptop screen to vMix using rtsp. This function is identical to our first FBE200 in our first meeting room which is working great since the Nov. firmware. However while meeting room one has a dedicated laptop for powerpoint presentations, meeting room 2 does not and presenters bring their own laptop. On Monday, the screen capture of a presenter with a HP Elitebook 850G4 failed. Today, I did some testing using this laptop sending to the FBE200 and looking at the output with VLC. The output was very distorted and not usable. The FBE200 status screen looked normal with the interupt count and audio count increasing and 1080P60 VLC codec reported a 1920x1080 stream.but again the image was very distorted. The laptop display is set to “duplicate” and is 1920x1080. I also tried changing the resolution to 1280x720 and that too failed. The firmware is E264-20171216. I have no problem using my Toshiba laptop at 1366x768 “duplicate” or 1920x1080 “extended”.

Any suggestions for solving this are appreciated.

Regards,

sctvmark


#2

My friend:

Do you had try to change the another encoder work good on toshiba?
And could you send some photo about the image was very distorted?

have a good day
tomlee


#3

Hi again Tomlee,

Today, Saturday, March 10, I was at town hall to prepare for an all day meeting that was being broadcast. Once again, I could not connect successfully from the laptop to the new FBE200. I had time, so I connected the laptop to the FBE200 we purchased last fall and that I invested many hours testing to help your company produce production quality product. With this FBE200, the laptop connected fine. I should have access to this particular laptop on Monday and will do some additional testing.

Let me ask once again because you did not answer earlier. The new FBE200 has E264-20171216 firmware. Is it valid? I do not see its availability on these web pages. The October FBE200 has the 2017-11-21-Watchdog-E264-beta firmware.

I will report to you my testing on Monday.

Mark


#4

Monday testing. In town hall, the laptop vga output is to an active vga ethernet extender. The signal is carried about 30 meters to the other end of the vga ethernet extender which outputs vga. The vga signal is then input to a vga to hdmi device that then outputs to the FBE200. As I indicated on Sat., the new FBE produced a distorted image and the older FBE200 worked and produced the correct image. For today’s testing, I connected the laptop vga output directly to the vga to hdmi device. The image displayed properly for both the older and new FBE200. So my conclusion is that the long ethernet run has some effect on the new FBE200 but not on the older FBE200. I took the laptop downstairs so the long ethernet run was again used and the results were the same as on Sat. The image is distorted. I then removed the vga cable from the laptop, plugged an hdmi to vga device into the laptop and plugged the vga cable into this device. This image appeared perfectly. So do you think perhaps there is a signal power issue? Could you consult with an engineer at your company? Attached is a video of the distorted screen. MMR-Bad_cut.mp4 (3.5 MB).


#5

My friend:

I got the video ,but don’t understand ,it looks fine.

do you have another Comparison?

have a good day.
tomlee


#6

Compare the “bad” video to this.MMR-Good.mp4 (5.1 MB)


#7

How do I return the second and defective FBE200 for an exchange? It clearly is not operating the same as our first FBE200 which operates really well. The configurations for both FBE200 are identical except for IP address. Only the firmware levels are different.


#8

1920x1080i or 1920x1080p?

Try changing GOP: 60.
In some versions it worked with GOP: 15