IP Address on encoder


The location were i have put one of the encoders have ip address starting from 10.10., not 192.168. i have accessed and changed the ip of the encoder and I am able to login to the encoder with one of the comp which is on the same network. The computers are able to connect to the internet , unfortunately i am not able to stream therough the encoder. any body would know what iam doing wrong or the encoder only take 192.168… ip adress


my friend:
when you can login fbe200.
just change the 192.168… to your local network 10.10…

have a good day.


i did and all the ip adress and the dns are the same as in the comp expect for “168”. but its still not streaming. iam able to see the video on the local vlc player. but not the net


Give me some screen shot




network and access page screen shot



1.check the dns
2.single send me the rtmp address
3.reboot the machine and wait 5 minutes when change the rtmp address


The your URL like this: rtmp://210211:409759@p.ep3898.i.akamaientrypoint.net/EntryPoint/dclive_1_150@3898

Original :
RTMP Port: 1935

If your
login: 210211
pass: 364215

The login and pass word to URL like this:


Login: 210211
Password: 409759

Stream URL

Stream names



The URL like this:


i have tried everything. I did a streaming from diffrent location which had 192… ip and it worked, but i cant seem to stream to internet


my friend :slight_smile:

send me a teamview id and pass by private message.

have a good day.


You have the wrong subnet mask for that IP.


Set the parameters of the network interface by copying from the network interface of the computer.
If in your network, access to the Internet is determined by the router, you need to add the MAC fbe200 to the list of allowed


Fixing the WRONG subnet mask would be a good start in finding your issues.

BTW, it sopose to be For 10.10.39.x

Being on the wrong subnet will isolate your device.
-You wont be able to connect to a properly configured router/gateway

  • DNS wont work (internal or external)
  • No internet



were do i send the teamvier


please admin@fmuser.com


I don’t think the subnet mask is wrong. If the router/gateway address is, and the netmask address is, then all the addresses between - belong to the same subnet and that’s OK. is for 10.x.x.x, not 10.10.39.x! With the local subnet (/8) is - Maybe too much, of course it all depends on the network design. However, in the screenshot above the router address is correctly located within the /24 subnet, so the netmask is correct.