Streming issues with FBE200-H.265-HLS

fbe200

#1

Hi all,

I have just bought an HD IPTV Streaming Encoder FBE200-H.265-HLS but I’m facing issues.

I power on the device, leave the default settings, give an input in the HDMI port, open a VLC in my laptop, open a URL and put “rtsp://192.168.1.168:554/main”. The VLC open the stream, but audio and video are not fluent as the blocks randomly and the stream continue. I’ve tried different streams (even the 3rd) or to set more buffer in VLC, but nothing changed.

Could you please suppor me?

Kind regards


#2

My dear friend

This problem is usually caused by two reasons:

  1. Incorrect encoding configuration
  2. Caused by the high delay in the local area network

Since you are using the default configuration of the encoder,
So the probability of this problem being caused by the network is higher.

I need you to give me some information.
I can help you solve this problem better.

  1. Screenshot of the “Status” and “Media” interfaces in the encoder management interface
  2. What is the format of the video you entered?
  3. How is your laptop connected to the encoder?
    If you use the WiFi connection, you also need to consider the problem of interference.
  4. Have you tried using the ping command to ping the IP address of the encoder?
    The normal delay should be within 50ms.

have a good day
Jimmy


#3

Hi!
Sorry for delay in replying.

Here there are the answers to your questions:

  1. See attached pictures
  2. I tried a normal 720p 50Hz or just the Line in audio jack
  3. Yes it is through a Lan cable (no switch, no wifi)
  4. Ping is under 1ms

Both video and audio are flapping. The only way I managed to have only audio fluent was setting the “Mux Mode” to “Audio only” in the “Access” page.

Have a good day you too

vlc


#4

My dear friend

I see from the picture you sent me that HDMI did not detect any input.

Now you can do two things:

  1. Check if your HDMI input is normal or try to use other video sources
  2. Attempt to restore the encoder to factory settings
  3. First install HDMI line, then connect encoder power supply

have a good day
Jimmy


#5

Hi,
I think they are 0 just because I made a factory reset just before taking screenshots. Anyway, I’ll try what you suggested and see what happens.

In addition, I tried anthoer test changing audio input source in media section to “line in” and connecting my phone as source. The result was the same as the audio was flapping.

To give more details, the feeling is like when you press “mute” and not a simple buffer issue as the audio/video does not continue where it stopped, but where the audio/video is at that moment.
Also, analyzing network traffic, you see intermittent input and no packet received when the stream is “muted”. I may send you a picture o a packet capture if you need it.

Thank you


#6

Please note that there should be a correspondence between the number of frames from the camera (HDMI) and the number of frames in the settings of the tape drive.


#7

Hi… Unfortunatelly anything solve the issue. :frowning: What can we do? It’s totally unusable now.


#8

My dear friend

  1. Tell me first what your signal source is and how to connect to FBE200.
    And give me some pictures.

  2. Then you can give me a Teamviewer.
    Let me take a look at it remotely.

Is this ok?
If you can, Please give me a private letter. and Make an appointment.
Please note that we are jet lagged.
You have to tell me what country you are in and when you can be Teamviewer.

have a good day
Jimmy


#9

Hi Jimmy,
thank you for the support. Could you please give me your email so that we can make an appointment for a Teamviewer session?

Have a good day
Antonello


#10

My dear friend

This is my email address:
support@fmuser.com

have a good day
Jimmy